Feature Suggestions

Fix name of "Push to Show" and "Push to Hide" to more accurately reflect what they do. HOLD.

I'm a VERY literal person. When I was first trying to figure out SLOBS, I found these terms very confusing.

They should be named "HOLD to Show" and "HOLD to Hide".

"Pushing" does not imply "holding". You push ALL of the buttons. You push the Show and Hide buttons to make those active. All the buttons are being pushed.

HOLDING on the other hand, means pushing the button and then CONTINUING to hold the button, which is "holding" and that is really how this feature works. I had to actually test this all out to understand it. If this would have been labeled correctly from the beginning, I probably would have understood it right out of the gate.

I suppose it doesn't matter much once you figure it out... but properly labeling this from the start would help out newcomers. And overly literal minded individuals like myself. LOL. Thank you.

  • RayArotin
  • May 22 2020